ClickDeploy web application certificate error
Incident Report for ClickDeploy - System Status
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 23:38 AEST
Update
We have identified and resolved the certificate issue. The site is now operational.
Our engineering is working on post incident review to ensure similar issues will not occur again.

Thank you for your patience.
Posted Sep 17, 2020 - 23:20 AEST
Investigating
We currently investigate an issue with our web application certificate. The application might be unavailable until the issue is resolved.
Posted Sep 17, 2020 - 22:51 AEST
This incident affected: Application - Web.