Issue with signing in via Salesforce Oauth
Incident Report for ClickDeploy - System Status
Postmortem

Per our follow-up with Salesforce team, this was confirmed to be an issue with Salesforce Authentication Service. The incident is currently reported on Salesforce Trust site at https://status.salesforce.com

“The Salesforce Technology Team is investigating an issue with Salesforce Authentication Services and exporting of Reports. Thank you for your patience and continued business”

This seems to have been resolved on its own for the majority of ClickDeploy customers. However, if you still experience the issue, please follow the progress on Salesforce trust site or contact Salesforce support team.

Thank you for your patience.

Posted Aug 09, 2019 - 08:06 AEST

Resolved
This incident has been resolved. It appears to be a temporary OAuth connection issue at Salesforce end. No changes was applied to ClickDeploy.

We are following up with Salesforce to understand the root cause and to prevent this from occurring in the future.
Posted Aug 09, 2019 - 07:28 AEST
Investigating
We are currently investigating into an issue preventing a number of users signing to ClickDeploy via Salesforce OAuth.
Posted Aug 09, 2019 - 06:47 AEST
This incident affected: Application - Web.